Hlavní navigace

Názor k článku Firefox už nepodporuje starší CPU, Chrome umí skrýt navigační prvky od fanoush - bohuzel s temi procesory neco podobneho udelali i...

Článek je starý, nové názory již nelze přidávat.

  • 24. 4. 2017 15:45

    fanoush (neregistrovaný) 213.175.38.---

    bohuzel s temi procesory neco podobneho udelali i na androidu a odrizli to co neumi NEON, treba vsechny Tegra2 tablety - na mem asus transformeru (s Adroidem 4.4) jede firefox 52.0.2 uspokojive, pouzvam ho jako hlavni browser a opravdu to neni nijak pomale. Takze me to docela nastvalo. Neverim ze to nejak pomuze.
    A ejste se to ani neobtezovali napsat v release notes a nezakazali v google play ty zarizeni co to neumi, takze se mi normalne aktualizoval na verzi 53 a pak mi jenom napsal ze mam nepodporovane zarizeni. Tak jsem musel slozite obnovovat starsi verzi.

    Na druhou stranu treba minecraft to po dlouhe dobe opravil jako chybu
    https://bugs.mojang.com/browse/MCPE-8332
    a zacali podporovat zarizeni bez NEON instrukci s komentarem vyvojare
    "In short: I think I have successfully built the game with only VFPv3-D16 (instead of VFPv3 and NEON) and it does seem to work on the Xoom that we have here. It also doesn't seem to affect performance negatively in any measurable way. Yay \o/."