Hlavní navigace

Názor ke zprávičce Headset HTC Vive nepodporuje Linux. Valve mlčí od Karel - Jedním z důvodů, proč Linux zatím oficiálně podporovaný...

  • Aktualita je stará, nové názory již nelze přidávat.
  • 13. 4. 2016 13:29

    Karel (neregistrovaný) 93.90.162.---

    Jedním z důvodů, proč Linux zatím oficiálně podporovaný není, jsou HW požadavky. Na počátku se předpokládalo, že na jednodušší věci bude stačit průměrné PC. Jenže ve výsledku se ukázalo, že aby to fungovalo, tak to potřebuje vysoké rozlišení (Full HD) a vysokou frekvenci (90Hz). HW požadavky tak začínají na GTX 970, čímž efektivně odepsali více než polovinu herních sestav a drtivou většinu Steam machines. Na Linuxu to je pak ještě horší, protože co stroj to unikát, alespoň co se skladby ovladačů HW týká.

    Slovy jednoho z vývojářů Oculus Rift: zatímco při požadavku na GTX 970 a MS Windows máme jakousi představu o tom, jak to bude fungovat, tak v případě Linuxu nevíme nic. Vydat Oculus pro Linux by nejspíše skončilo tím, že by to více než 90% zákazníků reklamovalo s tím, že "ten zmetek nefunguje". To je ten druh publicity, o který nikdo při vydání nového typu produktu nestojí. Předpokládám, že Valve s HTC Vive to vidí stejně.

    Takže podpory Linuxu se s velkou pravděpodobností dočkáme. Osobně bych sázel, že to bude někdy po vánocích 2016. Větší neznámá jsou ale systémové požadavky, zejména na OS a ovladače grafické karty. Scénář typu, že to bude podporovat jen SteamOS a Ubuntu 17.04 s nesvobodnými ovladači verze a.xyz, je dost možný.