Hlavní navigace

Vlákno názorů ke zprávičce Jak je to s KDE 4.0 v distribucích? od mm - Doufejme, ze OpenSUSE nedelaji silenci a ze ve...

  • Aktualita je stará, nové názory již nelze přidávat.
  • 17. 1. 2008 14:36

    mm (neregistrovaný)
    Doufejme, ze OpenSUSE nedelaji silenci a ze ve verzi 11 nebude nedodelane KDE4.0.0 jako vychozi GUI.
  • 17. 1. 2008 14:55

    Petr Tomeš
    Než doufat, stačilo abyste hledal, a zjistil byste, že openSUSE 11.0 vyjde pravděpodobně 19. června (na rozdíl třeba od Ubuntu 8.04, které je naplánováno na 24. dubna). A plány obou projektů jsou poměrně spolehlivé. Takže vaše obavy jsou liché.
  • 17. 1. 2008 15:25

    kerala (neregistrovaný)
    Dobrá zpráva, že openSUSE 11 vyjde 19.6. Na 2Q je naplánován intelovský chipset Eaglelake. Mám v merku G45.
  • 17. 1. 2008 15:38

    mm (neregistrovaný)
    A tim mne chcete rici jako co ? Ze v te dobe misto nedodelaneho KDE 4.0.0 bude k dispozici rekneme KDE 4.1 ? Tak to bude jen o trochu mene nedodelane. Na KDE4 je porad zjevne prace jako na kostele (vzdyt si to vyzkousejte a nahlaste nejake ty chyby) a pro jeho zarazovani coby vychoziho rozhrani do distribuci je cca rok cas.
    Doufam, ze OpenSUSE nedelaji silenci a ze tam bude minimalne moznost zvolit pri instalaci KDE 3.5.8
  • 17. 1. 2008 17:34

    Petr Tomeš
    Chtěl jste tim říct, že jste namísto psaní spekulativního příspěvku mohl daný čas věnovat na zjištění informace, kterou byste tím zjistil, a nemusel psát pitomosti o "4.0.0". O tom, zda je vhodné zařadit KDE 4.1 do openSUSE si naštěstí rozhodnou vývojáři sami, a ne vy, podle aktuálního stavu v dané době. A neobávám se, že by k dispozici nebylo i KDE 3. Navíc stále existuje a bude eistovat hned několik starších podporovaných řad openSUSE s KDE 3, do nichž které lze nahrávat i novější balíčky. Možností je mnoho, ale někteří lidé budou chtít stále jen prskat. Dyť si můžete vybrat možnost anebo to nepoužívat vůbec, hlavně, že to vyhovuje těm lidem, pro které je to děláno. OpenSUSE podobně jako Fedora má přirozeně a logicky trochu jinou cílovou skupinu uživatelů než třeba SLED a Red Hat. Pokud to nechápete, je to váš problém.
  • 17. 1. 2008 21:25

    mm (neregistrovaný)
    Mr. Tomes ja prave doufam, ze o tom rozhodnou kvalifikovani vyvojari nebo jeste lepe vedouci projektu a nikoliv lide jako vy. Prave proto pisu, ze doufam, ze tu distribuci nedelaji silenci.
  • 17. 1. 2008 21:28

    Petr Tomeš
    Ano, oni o tom rozhodnou podle svých priorit, protože za to nesou zodpovědnost, nikoliv podle uřvaných anonýmků v diskusích.
  • 17. 1. 2008 21:30

    mm (neregistrovaný)
    Tak od vas slova o urvanosti opravdu sedi.
    No nic. Skoda, ze vas zde neni mozno blokovat. Nekdy mam strach, ze doma otevru sardinky a tam budou napsana vase moudra :-)
  • 17. 1. 2008 21:38

    Petr Tomeš
    Já bych si vás taky blokoval už kvůli tomu úplně pitomému výkřiku, kterým jste založil toto vlákno.
  • 17. 1. 2008 23:28

    prt (neregistrovaný)
    Ma pravdu. Po te ostude minule, kdy se cerstva verze prakticky nedala korektne instalovat (cerna obrazovka ihned po logonu bez uprav a rucni editace par souboru) by meli dat prednost funkcnosti (starsi odladena verze) pred nacpanim zcela nedodelane verze 4.XX s mrakem chyb.

    Jak vychozi graficke rozhrani musi byt stabilni a plne funkcni verze, zadne pokusne alfaverze.

    Nebo se bude opakovat to co uz tady parkrat bylo - objevila se nova verze distribuce, tisice nedockavcu (co linux treba v zivote nevideli) si ji stahlo - a ejhle, ono to prakticky nechodi. A tisice uzivatelu zavrhuji linux jakozto nepovedeny smejd.

    Je rok 2007, od operacniho systemu uzivatel ocekava plnou funkcnost - neni zvedav na nejake rucni nastavovani parametru na ktere autori zapomeli, neni zvedav na nedodelane pokusne verze ktere se nainstalovali jako vychozi (tzn u 95% uzivatelu).

    Uzivatel vyzaduje spolehlivost a jednoduchost - tedy jednotne ovladani vseho a jednu dodelanou aplikaci na kazdou vec. Soucasne distribuce jdou plne nedodelanych pseudoverzi programu, ktere by mely delat to same - nicmene zadny neni plne funkcni.

    Uzivatel neni od toho aby premyslel (a nebo dokonce dodelaval system). Uzivatel chce funkcni produkt, premyslet musi autori - a tedy pouzit funkcni produkt, i kdyz nemaji zrovna nejvyssi verzi s nejvice barvickama......

    Prskat bude kazdy, kdo neni zcela u vytrzeni ze samotne existence KDE 4.0, prehlizejic fakt, ze je zcela nedodelana (i kdyz je prezentovana jako finalni). A nazyvat kazdeho s jinym nazorem pitomcem, to uz hranici s drzosti.

    Ono se zase ukaze, ze polovina aplikaci s prechodem na KDE4 nefunguje korektne. Autori distribuce se musi rozhodnout, zda nabidnou funkcni produkt (byt zalozeny na starsim rozhrani) nebo tam okamzite nacpou tenhle nedodelek. Preferuji prvni moznost.
  • 18. 1. 2008 3:27

    Petr Tomeš
    1. Mluvte si laskavě za sebe, vyjadřujte své názory a nevydávejte to za oebcně platnou pravdu. OpenSUSE 10.3 šlo bezproblémů nainstalovat na spoustu (všechny) PC, o nichž vím. To neznamená, že někdo nemohl mít problém, tak jako s jakoukoliv jinou distribucí. Já měl podobný problém s Ubuntu 7.10. 2. Problém nedočkavců se týká úplně všech distribucí a softwaru obecně, s tím se nedá nic dělat, nulté verze budou vždy přirozeně a logicky takové "čerstvé". Kdo chce, může počkat, nebo použít starší prověřené vydání, nebo si koupit SLED, RedHat nebo korporátní verzi Mandrivy atd., které nestaví na žhavých novinkách, ale na prověřeném kódu. A i tam existují chyby. I Windows Vista tak jako kterákoliv jiná verze nebo Mac OS v době vydání má spoustu vad. Proč nejste objektivní, proč přirozenou normální věc svádíte na jeden produkt? 3. Již bylo mnohokrát prezentováno, jak se má KDE 4 (4.0) vnímat. Je blbostí ignorantů, pokud to nechápou. 4. Nenazval jsem nikoho pitomce. Buďte natolik laskav, čtěte pořádně a nepodsouvejte mi pitomosti. Tím jste opravdu drzí. Za tím, že na počátku tohoto vlákna není nic jiného než naprosto hloupý, nepodložený a zbytečně pitomý výkřik si ale stojím a těžko mě někdo přesvědčí o opaku. Ještě je příliš brzy usuzovat na to, co se objeví v konečné verzi openSUSE 11 - možná to budou jen některé aplikace navíc podobně jako hry v oS 10.3, možná to bude vysoká verze KDE 4.0.x nebo 4.1 jako rovnocenná alternativa ke KDE 3 a nebo bude výchozí a bude možné zvolit i KDE 3. Zcela jistě to ale nebude KDE 4.0.0 ani podobně nízká verze jako hlavní prostředí, to je krávovina jako mraky.
  • 18. 1. 2008 9:07

    mm (neregistrovaný)
    Nemyslim si, ze by v OpenSUSE 10.3 nebyly funkcni aplikace (ano, jiste nektere zcela zbytecne tam jsou). Osobne hodnotim OpenSUSE 10.3 docela dobre, pouzivaji jej i lide v mem okoli a nejde zdaleka o programatory ci nejake stouraly (protoze nepotrebuji platformne omezene aplikace dokonce si pochvaluji, ze se jim narozdil od zivota s Windows dycha lepe, delaji bez problemu i ucetnictvi...). Prave proto se desim toho, ze nejake bejby udela nesmyslne rozhodnuti a narve do verze 11 jako vychozi nedodelane KDE4. Nasledoval by pochopitelne odliv novych zajemcu o Linux a vice porvavani typu "Linux je shit" v diskusich na Netu - jako se to stalo v historii distribuci jiz nekolikrat.
    Autori distribuci jako je OpenSUSE si museji uvedomovat, ze nejde o distribuci, kterou si porizuji primarne lide, kteri chteji neco testovat. Tato distribuce zajima spoustu lidi, kteri chteji s pocitacem fungovat jako uzivatele - i proto je dostupna i v krabicich s papirovym manualem za penize. Bylo by vrcholem nezodpovednosti temto lidem v krabici prodat cosi s nefunkcnim GUI, protoze tam kdosi nacpal nezrale KDE4.
    Lide jako Mr. Tomes jsou nestestim komunity. Jsou nejen nami, ale i uzivateli vnimani dost negativne a spoustu lidi odrazuji. Snad z toho Mr. Tomes jednou vyroste a jeho nesmyslnych vykriku a hyperaktivity na forech ubude. Doufam, ze jej nenajdu dnes vecer u me doma v lednicce (je uplne vsude, nekdy mam z toho skoro strach).
  • 18. 1. 2008 12:37

    Petr Tomeš
    Mr. "anonym" mm, jste s tím svým opakovaným běsněním a ledničkou trapný. Stejnětak opakujete pitomosti, žádné KDE 4 ještě není.