Hlavní navigace

Názor ke zprávičce Perl 6 nebude zpětně kompatibilní od pht - http://www.root.cz/clanky/perlicky/ Lukáš Zapletal - 20. 11. 2001 0:00 Proto...

  • 8. 12. 2008 20:31

    pht (neregistrovaný)
    http://www.root.cz/clanky/perlicky/

    Lukáš Zapletal - 20. 11. 2001 0:00

    Proto bylo rozhodnuto, že Perl 6 bude úplně přepsán (něco podobného jako v projektu Netscape-Mozilla). Kompatibilita bude zajištěna pomocí zpětné dekompilace bytekódu, takže Perl 6 bude rozumět starším "pětkovým" skriptům a programům (asi ne všem, ale lepší než drátem do oka :-).

    takze to tu bylo uz pred kolika? si spoctete ... lety. muzete me brat za slovo, ze se tenkrat psalo "pomoci zpetne dekompilace bytekodu" a ted se pise "nebude kompatibilni". ale to je to na co se ptam. jak to teda bude, co mi uniklo / neuniklo. a jo, cet jsem TFA. tam neni o moc vic.