Hlavní navigace

Názor ke zprávičce PHP 7.2 má nové krypto API, ruší mcrypt od . . - a proč to je problém? Prostě jako programátor...

  • Aktualita je stará, nové názory již nelze přidávat.
  • 3. 12. 2017 20:27

    . . (neregistrovaný) ---.aoj.io

    a proč to je problém? Prostě jako programátor to mám složitější a musím si tyhle rozdíly pamatovat.

    Bezpečnostní díry? Opravdu? Myslím, že PHP 7 už vyrostlo a nejvíc děr stejně udělá programátor, drtivá většina bezpečnostních děr (s CVE) v PHP 7 jsou DoS zranitelnosti, není v tom velký rozdíl proti jiným webovým jazykům.