Hlavní navigace

Tails 3.15 opravuje spoustu chyb

Sdílet

David Ježek
Tails hacker

Nová verze paranoidní linuxové distribuce Tails přináší zejména aktualizovaný Tor Browser to 8.5.4 a Thunderbird to 60.7.2. Dále se v předchozí verzi Tails 3.14.2 objevilo několik bezpečnostních chyb a tak tvůrci jako obvykle silně doporučují okamžitý přechod na tuto novou verzi.

Mezi opravenými chybami najdeme vyřešení problému, kdy Tails na některých počítačích nestartoval, nezobrazování chybové hlášky u Unlock VeraCrypt Volume v situaci, kdy byla oblast používána a opravu spouštění Tails skrze Heads firmware. Na Tails 3.15 je možné u řad 3.13 a 3.14 přejít pomocí automatické aktualizace, jinak je potřeba použít ruční.

Další vydání 3.16 je v plánu na 3. září, v závěru října pak přijde vydání 3.17, které přejde ze základu prohlížeče Firefox 60.x na Firefox 68.x (a možná navíc bude tento Tails 3.17 již založen an Debianu Buster – pak by bylo vydání přejmenováno na Tails 4.0).

Našli jste v článku chybu?