Hlavní navigace

Vlákno názorů k článku Prostředí pro starší počítač s nedostatkem paměti od Roman Mátyus - Zdravím, zaujala ma možnosť inštalácie E17. Už som to...

  • Článek je starý, nové názory již nelze přidávat.
  • 2. 12. 2011 20:58

    Roman Mátyus (neregistrovaný) ---.78-98-144.t-com.sk

    Zdravím,

    zaujala ma možnosť inštalácie E17. Už som to v minulosti neúspešne skúšal. Tak som to chcel skúsiť znovu. Môj postup:
    1. Stiahol som debian-6.0.3-i386-businesscard.iso
    2. Nainštaloval bez akéhokoľvek doplnkového SW (žiadny webserver, administrátorské nástroje, grafické rozhranie,..)
    3. pridal som repozitár deb http://packages.enlightenment.org/debian squeeze main extras
    4. apt-get update
    5. apt-get install e17
    a tu dostanem hlášku

    Čtu seznamy balíků... Hotovo
    Vytvářím strom závislostí
    Čtu stavové informace... Hotovo
    Některé balíky nemohly být instalovány. To může znamenat, že požadujete
    nemožnou situaci, nebo, pokud používáte nestabilní distribuci, že
    vyžadované balíky ještě nebyly vytvořeny nebo přesunuty z Příchozí fronty.
    Následující informace vám mohou pomoci vyřešit tuto situaci:
    Následující balíky mají nesplněné závislosti:
    e17: Závisí na: libecore-con-svn-05 (>= 0.9.9.063) ale nebude se instalovat
    Závisí na: libecore-evas-svn-05 (>= 0.9.9.063) ale nebude se instalovat
    Závisí na: libecore-file-svn-05 (>= 0.9.9.063) ale nebude se instalovat
    Závisí na: libecore-imf-svn-05 (>= 0.9.9.063) ale nebude se instalovat
    Závisí na: libecore-input-svn-05 (>= 0.9.9.063) ale nebude se instalovat
    Závisí na: libecore-ipc-svn-05 (>= 0.9.9.063) ale nebude se instalovat
    Závisí na: libecore-x-svn-05 (>= 0.9.9.063) ale nebude se instalovat
    Závisí na: libedbus-svn-05 (>= 0.5.0.063) ale nebude se instalovat
    Závisí na: libedje-svn-05 (>= 0.9.92.063) ale nebude se instalovat
    Závisí na: libeet1 (>= 1.2.3) ale nebude se instalovat
    Závisí na: libefreet-svn-05 (>= 0.5.0.063) ale nebude se instalovat
    Závisí na: libevas-svn-05 (>= 0.9.9.063) ale nebude se instalovat
    Závisí na: libevas-svn-05-engine-software-x11
    Závisí na: libedje-bin ale nebude se instalovat
    E: Poškozené balíky

    Nie je to presne ten výpis, iba podobný z netu. Z virtuálneho systému sa mi nedarí kopírovať.

    Ako sa to podarilo Vám?

  • 3. 12. 2011 14:40

    Jaromír Vojtaj

    Nech to na příště, bude o tom popsáno mnohem víc. Když jsem to na Debianu zkoušel, tak jsem žádná repozitáře nedodával a šlo to bez problémů. Zkus to ze základních repo na Debianu

  • 3. 12. 2011 14:46

    Jaromír Vojtaj

    Jestli máš zájem, pošli mail a pak sem případně hodíme výsledek