Hlavní navigace

Zprávička č. 2612

Michal Krause

Prakticky všechny verze OpenSSH do 3.0.2 včetně obsahují chybu, která umožňuje lokálním uživatelům získat rootovská oprávnění. Možnost využití této chyby vzdáleným uživatelem nebyla prokázána, ale nelze ji ani jednoznačně vyloučit. Upgrade na verzi 3.1 se důrazně doporučuje. Podrobnosti zde. (Upozornil Etheniel)

Našli jste v článku chybu?