Hlavní navigace

Zprávička č. 3214

Michal Krause

Už včera vyšla nová verze OpenSSH 3.4, která opravuje závažnou bezpečnostní chybu. Pokud používáte verze 2.9.9 až 3.3, důrazně se doporučuje upgradovat. Verze 3.3 není zranitelná pouze tehdy, je-li zapnuta volba UsePrivilegeSe­paration nebo naopak vypnuta volba ChallengeRespon­seAuthenticati­on. (Upozornil spaze)

Našli jste v článku chybu?