Hlavní navigace

Adobe Reader ohrožuje MAC OS X

Petr Krčmář

Bezpečnostní chyba byla objevena v Adobe Readeru pro MAC OS X. Upravený dokument PDF ji může využít ke získání vyšších práv a napadnout systém. Konkrétně hrozí například přepsání systémových utilit vlastními programy.

Update na bezpečnou verzi 7.0.2 je velmi doporučena. K útoku jako takovému je využit JavaScript, který může být součástí PDF. Otázkou je, zda problém nepostihne i ostatní unixy.

Našli jste v článku chybu?