Hlavní navigace

Adobe vydal další bezpečnostní aktualizaci Flash Player i pro Linux

Sdílet

Kamil Pošvic 24. 2. 2014

Společnost Adobe byla nucena po velmi krátké době vydat další aktualizaci jejich nástroje Flash Player. Opravují další chybu, která umožňovala útočníkům převzít kontrolu nad napadeným systémem. Aktualizace opravuje chyby CVE-2014–0498, CVE-2014–0499 a CVE-2014–0502.

Chyba se týká i verze pro Linux a proto je uživatelům tohoto proprietárního software doporučeno aktualizovat na verzi 11.2.202.341. Chyba se vyskytuje ve všech verzích 11.2.202.336 a starších. Pro kontrolu verze vašeho přehrávače lze využít tuto stránku.

Našli jste v článku chybu?
  • Aktualita je stará, nové názory již nelze přidávat.