Hlavní navigace

Aktualizujte do úterý Kindle, jinak vás odpojíme, varuje Amazon

Petr Krčmář

Leží vám někde starší čtečka Kindle? Amazon varuje uživatele, že pokud do úterý 22. března neaktualizují, budou odpojeni od jeho služeb. Znamená to, že nebude možné nakupovat knížky v obchodě Amazon a nebude fungovat také posílání knížek mailem nebo jejich stahování z cloudového úložiště. Problém se týká původního Kindle Paperwhite (recenze) a dalších čteček z roku 2012 a starších:

  • Kindle 1st Generation (2007)
  • Kindle 2nd Generation (2009)
  • Kindle DX 2nd Generation (2009)
  • Kindle Keyboard 3rd Generation (2010)
  • Kindle 4th Generation (2011)
  • Kindle 5th Generation (2012)
  • Kindle Touch 4th Generation (2011)
  • Kindle Paperwhite 5th Generation (2012)

Pokud je vaše čtečka připojena k internetu, stáhne se firmware automaticky. Dobrou zprávou je, že i když datum propásnete, nic není ztraceno. Stále bude možné novější firmware stáhnout z webu Amazonu a aktualizovat pomocí USB kabelu. Poté se přístup ke službám obnoví. 

Našli jste v článku chybu?