Hlavní navigace

Bezpečnostní chyba v Adobe Flash

Sdílet

Pavel Chalupa 28. 5. 2008

Podle bezpečnostních expertů Symantecu je aktuálně napadeno až 20 000 webů, které odkazují na nebezpečný Flash applet. Linky byly do webů umístěny pravděpodobně pomocí SQL injection. Ohroženy jsou Flash verze 9.0.124.0 a starší. Útočníkovi je umožněno spustit libovolný kód v kontextu aplikace resp. prohlížeče.

Našli jste v článku chybu?
  • Aktualita je stará, nové názory již nelze přidávat.