Hlavní navigace

Bezpečnostní chyba v GnuTLS týkající se ověřování certifikátů

Redakce

V knihovně GnuTLS implementující TLS, kterou používá většina linuxových distribucí, byla nalezena chyba umožňující potenciálnímu útočníkovi podvrhnout certifikát.Všem uživatelům je doporučeno aktualizovat své instalace. Aktualizace balíčků jsou již standardně dostupné, viz Debian DSA-2869 a Redhat RHSA-2014–0247.

Tato zprávička byla zaslána čtenářem serveru Root.cz pomocí formuláře Přidat zprávičku. Děkujeme!

Našli jste v článku chybu?