Hlavní navigace

Bezpečnostní chyba v libXpm

Sdílet

Pavel Chalupa 14. 3. 2005

Chris Gilbert objevil v X Window X11 v6.x bezpečnostní chybu v knihovně libXpm umožňující útočníkovi kompromitovat vzdálený systém s právy aktuálního uživatele. K přetečení zásobníku dojde pouhým zpracováním speciálně upraveného obrázku XPM. Podrobnosti na Secunia.com a Gentoo.org

Našli jste v článku chybu?
  • Aktualita je stará, nové názory již nelze přidávat.