Hlavní navigace

Bezpečnostní problém v Adobe Readeru pro Linux

Sdílet

Petr Krčmář 30. 6. 2005

Secunia ohlásila bezpečnostní chybu v Adobe Readeru. Ten při ukládání dočasných souborů do adresáře /tmp špatně nastavuje práva.

Útočník může při správném zneužití chyby číst cizí dokumenty. Problém se týká jen starší verze 5.0.10. Ostatní verze jsou bezpečné.

Našli jste v článku chybu?
  • Aktualita je stará, nové názory již nelze přidávat.