Hlavní navigace

Bezpečnostní problém v Linuxu

Sdílet

Petr Krčmář 2. 5. 2005

V jádrech řady 2.6 byla objevena bezpečnostní chyba, která umožňuje útočníkovi provést DoS útok.

Problém je v monitorovacích ovladačích pro it87 a via686a. Ty vytvářejí v sysfs soubor alarms, který má špatně nastavená práva a umožňuje tak manipulovat s obsahem a tím spotřebovat veškerý čas procesoru. Řešením je povýšit na 2.6.11.8.

Našli jste v článku chybu?
  • Aktualita je stará, nové názory již nelze přidávat.