Hlavní navigace

Chrome mění minimální požadavky na distribuci

Sdílet

Petr Krčmář 18. 6. 2013

Vyšla nová verze prohlížeče Chrome s pořadovým číslem 28. Oznámení je velmi strohé, ovšem pro linuxové uživatele je podstatné, že nová verze mění minimální požadavky na verzi distribuce. Oficiálně podporovány jsou už jen následující verze:

  • Ubuntu 12.04 a novější
  • Debian 7 a novější
  • OpenSuSE 12.2 a novější
  • Fedora Linux 17 a novější
Našli jste v článku chybu?
  • Aktualita je stará, nové názory již nelze přidávat.