Hlavní navigace

Chyba v Greasemonkey

Tomáš Krause

Greasemonkey umožňuje každé stránce, na které je spuštěn nějaký uživatelský skript, přečíst obsah lokálních souborů. Než bude chyba odstraněna, Greasemonkey se nedoporučuje používat. V opravné verzi 1.3.5 je bezpečnost vykoupena funkčností – složitější skripty v této verzi nebudou fungovat. (CZilla)

Našli jste v článku chybu?