Hlavní navigace

Chyba v ovladačích WiFi karet RaLink

Adam Štrauch

Nedávno se objevila zpráva o bezpečnostním problému v ovladači WiFi karet Ralink na Windows. Konkrétně se týká modelů rt2400, rt2500 a rt2570. Zpráva říká, že by mohly být postižené i jiné podporované operační systém a nyní je již jisté, že se chyba projevuje také na linuxových strojích. Díky ní lze shodit cílový stroj nebo na něm spustit útočníkův kód. Problém je již opraven.

Našli jste v článku chybu?