Hlavní navigace

CZ.NIC vydal novou verzi rozšíření DNSSEC/TLSA Validátor

Redakce

Laboratoře CZ.NIC včera uvolnily další verzi rozšíření DNSSEC/TLSA Validátor (2.2.0). Důležitou změnu představuje nahrazení stárnoucího rozhraní NPAPI, které přestávají některé prohlížeče podporovat. Rozšíření pro Mozillu Firefox nyní využívá místo NPAPI rozhraní js-ctypes a rozšíření pro Chrome a Operu rozhraní Native Messaging. Dále byla odstraněna chyba s validací TLSA záznamů typu 2 a bylo opraveno několik drobných chyb v jádře rozšíření. Také byly aktualizovány některé důležité knihovny a přibyla polská lokalizace tohoto rozšíření. Více informací o změnách a vylepšeních je k dispozici na stránkách projektu.

Tato zprávička byla zaslána čtenářem serveru Root.cz pomocí formuláře Přidat zprávičku. Děkujeme!

Našli jste v článku chybu?