Hlavní navigace

Díra v Mozilla Suite a iframe

Petr Krčmář

Nepříjemná díra, která byla reportována ve Firefoxu, byla objevena i v Mozilla Suite. Chyba umožňuje pomocí JavaScriptu provádět cross-site scripting útoky.

Chyba je zneužitelná jen v Mozilla Suite 1.7.7. Oprava zatím bohužel neexistuje a tak je jedinou skutečnou ochranou vypnutí JavaScriptu.

Protože se jedná o velmi závažnou chybu, můžeme očekávat nové verze všech postižených produktů velmi brzy.

Našli jste v článku chybu?