Hlavní navigace

Do distribucí už se dostávají záplaty na chybu Foreshadow

Petr Krčmář

Do nejpopulárnějších linuxových distribucí už se dostaly záplaty na nedávno odhalenou chybu L1 Terminal Fault neboli Foreshadow. Problém spočívá v tom, že pomocí postranních kanálů je možné vyčítat data z L1 cache. Software ve virtuálních strojích tak může získat citlivá data z hostitelského počítače nebo z jiných virtuálů.

Záplatovaná jádra už jsou k dispozici pro některé distribuce: Ubuntu 18.04 LTS (Bionic Beaver), Ubuntu 16.04 LTS (Xenial Xerus), Ubuntu 14.04 LTS (Trusty Tahr), Ubuntu 12.04 ESM (Precise Pangolin), Debian 9 Stretch, Red Hat Enterprise Linux 6, Red Hat Enterprise Linux 7, CentOS Linux 6 a CentOS 7.

Našli jste v článku chybu?