Hlavní navigace

Drupal vydal opravu kritické zranitelnosti v jádře řady 7 a 8

Petr Krčmář

Drupal už před časem potvrdil kritickou zranitelnost v jádře redakčního systému řady 7 a 8. Chyba označená jako CVE-2018–7600 nyní dostala záplatu a vývojáři doporučují ji co nejdříve záplatovat. Bezpečnostní problém se týká přímo jádra a umožňuje převzít kontrolu nad celým webem jen pouhým navštívením URL.

Drupal je po WordPressu druhým nejpopulárnějším redakčním systémem na světě a má přibližně milion instalací. Pokud patříte mezi správce Drupalu, měli byste co nejdříve aktualizovat na verzi 7.58 nebo 8.5.1.

Našli jste v článku chybu?