Hlavní navigace

Firefox 4.0 bude vyžadovat minimálně Mac OS 10.5

Kamil Pošvic

Mozilla se rozhodla, že další verze Firefoxu (4.0) běžící na jádře Gecko 1.9.3 již nebude podporovat Mac OS 10.4. Důvodem je velká technická rozdílnost od verze 10.5. Podobně se také nedávno uvažovalo o ukončení podpory Windows 2000 (tam končí podpora i ze strany Microsoftu). Zde ale neexistují technické důvody, protože interní podobnost s Windows XP je dostatečná.

Poslední verzí, která tak bude podporovat Mac OS 10.4 tak bude Firefox 3.6. Ten by měl být podporován ze strany Firefoxu ještě minimálně rok.

(Zdroj: Mozilla.cz)

Našli jste v článku chybu?