Hlavní navigace

FreeBSD má zranitelnost ve standardní knihovně

15. 12. 2014

Sdílet

Analytici společnosti Norse objevili bezpečnostní chybu ve standardní I/O knihovně operačního systému FreeBSD. Chyba CVE-2014–8611 postihuje funkci __sflush() a může vést k poškození dat či spuštění cizího kódu s právy původní aplikace. Patch už je součástí FreeBSD a vývojáři doporučují co nejrychlejší aktualizaci.

Našli jste v článku chybu?
  • Aktualita je stará, nové názory již nelze přidávat.

Byl pro vás článek přínosný?