Hlavní navigace

Gentoo GCC 3.4 pro x86 prohlášeno za stabilní

Sdílet

Petr Krčmář 5. 12. 2005

Vývojáři Gentoo označili GCC řady 3.4 jako stabilní, konkrétně se jedná o verzi 3.4.4. Doposud bylo v Gentoo standardně použito GCC 3.3.6. Pro uživatele, kteří chtějí migrovat na nový kompilátor, je připravena podrobná příručka.

Jelikož je kompilátor klíčovou součástí Gentoo, vývojáři k němu přistupují velmi konzervativně a nechtějí zbytečně povyšovat na nedostatečně vyzkoušené verze. Uživatelé si tedy mohou být jistí, že tato verze GCC byla dostatečně vyzkoušena a mohou ji nasadit.

Našli jste v článku chybu?
  • Aktualita je stará, nové názory již nelze přidávat.
  • 5. 12. 2005 11:52

    bez přezdívky
    ja som gcc na amd64 instaloval niekedy v polke augusta... (8 mesiac) a hned o zopar dni som daval 3.4.4-r1. Pochybujem ze by som instaloval kompilator, ktory by bol ~amd64. Raz som to spravil, ale od vtedy uz nikdy :)

    Vacsina veci v portage na najprv stable pre x86 a az potom sa niekedy prida amd64... divne mi je to...
  • 6. 12. 2005 10:07

    Jan Mikuš (neregistrovaný)

    gcc 3.4 je pro amd64 stable už pres rok

    05 Oct 2004; Travis Tilley <lv@gentoo.org> gcc-3.4.2-r2.ebuild: made 3.4.2-r2 rdep on gcc-config-1.3.6-r3 to fix the new specs-specific config switching and marked stable on amd64

    používám 3.4 i na x86 od verze 3.4.0, protoze mám v notebooku Pentium M a šlape bez problemů.