Hlavní navigace

Google Chrome vyžaduje pod Linuxem podporu TSYNC

Sdílet

Petr Krčmář 9. 3. 2015

Prohlížeč Google Chrome přestal podporovat mírně starší linuxová jádra. Minimem je nyní verze 3.17 a podle mailing listu Debianu je rozdíl v podpoře TSYNC. Pro připravovaný Debian 8 by měl být připraven patch (obsahuje jádro 3.16), i když někteří vývojáři reagují nabroušeně s tím, že nechtějí podporovat „malware od Google“. Podle jiných zase jde o celkem neškodnou a jednoduchou funkci. Ubuntu už pro své starší podporované verze vydalo aktualizované jádro s potřebným backportem.

Našli jste v článku chybu?
  • Aktualita je stará, nové názory již nelze přidávat.