Hlavní navigace

Google přestane podporovat staré prohlížeče

Adam Štrauch

Společnost Google se rozhodla, že od 1. srpna přestane podporovat některé starší webové prohlížeče. Konkrétně jde o:

  • Firefox 3.5
  • Internet Explorer 7
  • Safari 3

A samozřejmě jejich předchůdce. V budoucnu pak bude podporovat jen poslední dvě verze daného prohlížeče, takže když vyjde Firefox 5, přesně podporovat Firefox 3.6 a podobně.

Našli jste v článku chybu?