Hlavní navigace

Google varuje před používáním Adobe Readeru, zvláště na Linuxu

Petr Krčmář

Server The H píše o tom, jak firma Adobe vydala aktualizaci svého prohlížeče PDF s názvem Adobe Reader pro Windows a Mac OS X. Úplně přitom vynechala uživatele Linuxu, kteří tak mají k dispozici jen starší děravou verzi. Útočníci by mohli připravit exploity využívající tyto díry a linuxoví uživatelé tohoto software by byli bezbranní. Navíc i „opravená“ verze Readeru obsahuje 16 bezpečnostních chyb.

Konkrétní podrobnosti o všech problémech nebyly zveřejněny, ale objevitelé těchto bezpečnostních děr, Mateusz Jurczyk a Gynvael Coldwind, varují, že pokud nebude hrozba ze strany Adobe brána vážně, zveřejní za 60 dnů všechny podrobnosti. Oba zaměstnanci z Google pak uživatele upozorňují, aby nepoužívali pro otevírání PDF z webu vůbec Adobe Reader. Ke zneužití děr totiž může dojít prostým navštívením upravené webové stránky.

Našli jste v článku chybu?