Hlavní navigace

Hackeři útočí na osm let starou zranitelnost v Joomle

Jan Fikar

Hackeři už tři dni útočí na osm let starou zranitelnost umožňující vzdáleně spustit kód v Joomle 1.5 až 3.4. Nová verze 3.4.6, která vyšla včera, zranitelnost opravuje. Doporučuje se upgradovat. Uživatelům starších verzí 1.5 a 2.5, kteří nechtějí novou verzi, pomůže hotfix.

Jestli Joomlu používáte, podívejte se do logů, jestli nepřistupovaly IP 146.0.72.83, 74.3.170.33 nebo 194.28.174.106. Zde útoky začaly. Ještě se při napadení v logu objevuje „JDatabaseDriverMysqli“ a „O:“.

Našli jste v článku chybu?