Hlavní navigace

HP doporučuje uživatelům Mozilly divný upgrade

Sdílet

Stránky Instant Supportu od HP hlásí, že si máte upgradnout prohlížeč na verzi 5.0 SP2 or above, byť přistupujete třeba z Mozilly :). (Upozornil Petr Houštěk.)

Našli jste v článku chybu?
  • Aktualita je stará, nové názory již nelze přidávat.