Hlavní navigace

HTTPS zranitelnost postihuje všechny velké prohlížeče

Petr Krčmář

HTTPS zranitelnost objevil na začátku letošního roku Microsoft a publikována byla až v červnu. Problém dovoluje použít proti zabezpečeným připojením útok typu man-in-the-middle. Mozilla označila chybu za kritickou a už vydala její opravu pro Firefox. Teď se však ukázalo, že problém postihuje mnoho dalších prohlížečů. Podle serveru SecurityFocus jsou postiženy minimálně prohlížeče Chrome, Opera, Safari a Internet Explorer.

Našli jste v článku chybu?
  • 11. 8. 2009 12:18

    n00b (neregistrovaný) ---.net.upc.cz

    Když si tak čtu bugzillu tak mě úplně dostává taková ta amatérnost :) Kdysi si tuším vývojáři prohlížečů řekli, že si sec. bugy budou reportovat, ale když to tam čtu tak si to spolu táhnou tak nějak jen mozilla a chromium..samoz­řejmě nevidím do pozadí, pač ta chyba byla prý reportovaná už před rokem a jestli je to okey man tak to reportnul všem (apple,opera).

    Když už sem nakousl ten amatérismus :-) tak nechápu proč to nefixnou tak jak je to v posledním příspěvku (now)
    * Try to block any active content / plugins from being used in rendering the response.
    Simply clever. A oni raději breaknou pohodlné fungování proxy. :)

    Ale nečetl jsem to celý a ani sem se tím nějak extra nezabýval tak když tak klid ju?