Hlavní navigace

Instantbird 1.4 podporuje nové API Twitteru

Sdílet

Roman Bořánek 21. 5. 2013

IM klient Instantbird, který staví na technologiích Mozilly, přichází s verzí 1.4. Ta přináší například seskupování konverzací podle data nebo snadnější manipulaci s certifikáty pro IRC. Pro uživatele Twitteru je důležitá podpora nového API 1.1. Staré API a tedy i starší verze Instantbirdu totiž od července nebudou fungovat.

Instantbird nepatří mezi nejrozšířenější IM klienty, ale rozhodně se má čím chlubit, například podpora protokolů je díky knihovně libpurple více než uspokojivá. Nechybí XMPP, IRC, ICQ, Facebook a mnoho dalších. Kromě Linuxu je Instantbird dostupný také pro Windows a OS X.

Našli jste v článku chybu?
  • Aktualita je stará, nové názory již nelze přidávat.