Hlavní navigace

Kernel 2.6 má lokálně zneužitelnou chybu

Sdílet

anonymní 10. 3. 2005

Linuxový kernel verze 2.6 trpí lokálně zneužitelnou chybou, která umožňuje útočníkovi získat root práva či může způsobit zamrznutí počítače. Funkční exploit již byl publikován, doporučujeme upgrade na 2.6.11.2 či aplikování zveřejněného patche.

Tato zprávička byla zaslána čtenářem serveru Root.cz pomocí formuláře Přidat zprávičku. Děkujeme!

Našli jste v článku chybu?
  • Aktualita je stará, nové názory již nelze přidávat.
  • 10. 3. 2005 16:00

    binary (neregistrovaný)
    No vždyť se to tam píše:
    umožňuje útočníkovi získat root práva či může způsobit zamrznutí počítače.
  • 11. 3. 2005 8:49

    MeDon (neregistrovaný)
    aha, to jsem prehledl