Hlavní navigace

Kritická chyba v Adobe Readeru

Petr Krčmář

Secunia hlásí kritickou chybu v aplikacích Adobe, která umožňuje po otevření upraveného souboru kompromitovat uživatelův počítač. Jedná se o klasický problém s přetečením zásobníku.

Nebezpečí hrozí aplikacím: Adobe Acrobat 5.x, 6.x a 7.x, Adobe Acrobat Reader 5.x, Adobe Reader 6.x a 7.x. Uživatelů Linuxu se samozřejmě týkají jen čtečky. Obranou je update na verzi 7.0.1.

Našli jste v článku chybu?