Hlavní navigace

Kritická chyba v Battle for Wesnoth

Petr Krčmář

Vývojáři tahové fantasy strategie Battle for Wesnoth (článek na Rootu) doporučují co nejdříve aktualizovat na verzi 1.12.2, která přináší záplatu kritické bezpečnostní chyby. Ta umožňuje přes vestavěné WML/Lua API získat soubory a údaje ostatních hráčů připojených k multiplayer hře.

Problém se týká všech platforem a verzí počínaje 1.7.x. Všechna rozšíření z oficiálního serveru byla zkontrolována a neobsahují žádný škodlivý kód. Pokud jste tedy nestahovali rozšíření odjinud, neměli byste být přímo ohroženi. Přesto vývojáři doporučují okamžitě aktualizovat.

Našli jste v článku chybu?