Hlavní navigace

Kritická chyba v komunikátoru Pidgin

20. 8. 2009

Sdílet

Vážná bezpečnostní chyba se našla v komunikátoru Pidgin. Na důležitosti se nejvíce podepisuje to, že ke spuštění útočníkova kódu není potřeba žádná spolupráce uživatele. Chyba se projevuje při práci s MSN-SLP pakety. Oprava je už k dispozici ve verzi 2.5.9 a vyšší.

Našli jste v článku chybu?
  • Aktualita je stará, nové názory již nelze přidávat.
  • 20. 8. 2009 13:12

    bez přezdívky

    Že už vám to není trapné to vaše několikadenní zpoždění!!! BTW: Dnes již vyšla verze Pidgina 2.6.1, která má podporu voice a video hovorů s gtalk a gmail.

  • 20. 8. 2009 13:25

    . (neregistrovaný)

    Tak nejak. I kdyz je pravda, ze zase tahle zpravicka se hodi pro lidi pouzivajici starsi verze, jelikoz tim dostanou impulz updatovat svoji verzi Pidgina. Cili mozna s krizkem po funuse, ale nekterym se hodi :) Minimalne ja mam 2.5.8 :D Ale MSN zase nepouzivam …

  • 20. 8. 2009 15:43

    fix-cz (neregistrovaný)

    Pánové klid! I vy můžete přispět zprávičkou, pokud narazíte na něco zajímavého. Tak přestaňte mrhat časem při tvorbě kritizujících komentářů a radši se zapojte (vždyť ta zprávička není o moc delší než váš komentář).

Byl pro vás článek přínosný?

Autor zprávičky

Adam Štrauch je redaktorem serveru Root.cz a svobodný software nasazuje jak na desktopech tak i na routerech a serverech. Ve svém volném čase se stará o komunitní síť, ve které je již přes 100 členů.