Hlavní navigace

Kritická chyba ve Firefoxu a Thunderbirdu opravena

Jan Fikar

Kritická chyba CVE-2016–9079 ve Firefoxu a Thunderbirdu, která útočníkovi umožňovala ve Windows spustit škodlivý kód byla opravena. Chyba se týká SVG animací a je také přítomna i ve Firefoxu a Thunderbirdu pro Linux a macOS, i když zde asi nebyla zneužívána.

Opravené verze jsou Firefox 50.0.2, Firefox ESR 45.5.1, Thunderbird 45.5.1 a Torbrowser 6.0.7. Uživatelům je vřele doporučováno ihned aktualizovat.

(zdroj: softpedia)

Našli jste v článku chybu?