Hlavní navigace

Kritická chyba ve FreeBSD 7.1 a 8.0

Adam Štrauch

V operačním systému FreeBSD verze 7.1 a 8.0 byla nalezena kritická chyba, která umožňuje lokálním uživatelům získat práva roota. Chyba se objevila v tzv. run-time link-editor a samozřejmě je již k dispozici opravující patch.

Za upozornění děkujeme Davidu Strejcovi.

Našli jste v článku chybu?