Hlavní navigace

Kritická zranitelnost Firefoxu je aktivně zneužívána, aktualizuje na 72.0.1 nebo ESR 68.4.1

Sdílet

Jan Fikar 10. 1. 2020
Firefox logo

Ve Firefoxu byla nalezena kritická zranitelnost CVE-2019–17026. Jde o chybu v kompileru IonMonkey Just-In-Time (JIT), kdy může dojít k neoprávněnému přístupu do paměti a například může prohlížeč spadnout nebo může být spuštěn libovolný kód. Mozilla navíc informuje o existenci cílených útoků na tuto zranitelnost. Ta byla v úterý opravena ve verzi 72.0.1 a ESR 68.4.1.

(zdroj: bleepingcomputer)

Našli jste v článku chybu?
  • Aktualita je stará, nové názory již nelze přidávat.