Hlavní navigace

Linus kritizuje NDISWrapper: porušuje prý GPL

6. 3. 2008

Sdílet

Už několik dní se jaderní vývojáři baví o statutu projektu NDISwrapper, který umožňuje v Linuxu zavádět ovladače původně určené pro MS Windows. Bez tohoto mechanismu by nemohly fungovat například některé WiFi karty, ke kterým existují jen oficiální uzavřené ovladače. Ačkoliv projekt software vydává pod GNU GPL, Linus si myslí, že není s licencí kompatibilní. „NDISWrapper není kompatibilní s GPL. Zjevně jen exportuje GPLONLY funkce dalšímu kódu, který ale není vydán pod GPL.“

Našli jste v článku chybu?
  • Aktualita je stará, nové názory již nelze přidávat.

Byl pro vás článek přínosný?

Autor zprávičky

Petr Krčmář pracuje jako šéfredaktor serveru Root.cz. Studoval počítače a média, takže je rozpolcen mezi dva obory. Snaží se dělat obojí, jak nejlépe umí.