Hlavní navigace

Midnight Commander 4.8.27 opravuje chybu CVE-2021-36370

17. 8. 2021

Sdílet

Programátor Midnight Commander

Nová verze oblíbeného půlnočního velitele přináší řadu dílčích vylepšení. Mezi nimi najdeme opravu chyby CVE-2021–36370 týkající se (ne)ověřování fingerprintů vzdálených strojů.

Další novinky zahrnují například podporu unrar-6 či oficiální binárky 7z, lepší doplňování slov v editoru, aktualizovaný soubor se syntaxí pro Python či přidané zvýrazňování pro Verilog, JSON a skripty openrc-run. A mnoho dalšího.

Našli jste v článku chybu?
  • Aktualita je stará, nové názory již nelze přidávat.