Hlavní navigace

Nalezena chyba v linuxovém jádře z roku 2012 umožňující lokální eskalaci práv

Sdílet

Jan Fikar 19. 1. 2016

Dnes bylo oznámeno nalezení chyby v linuxovém jádře umožňující lokální eskalaci práv. Chyba je ve všech jádrech novějších než 3.8, které vyšlo v roce 2012 a týká se také zhruba dvou třetin zařízení s Androidem.

Chyba sama CVE-2016–0728 se týká podsystému keyring a exploit s pouhými 160 řádky dokáže za asi 30 minut získat práva roota.

(zdroj: Phoronix)

Našli jste v článku chybu?
  • Aktualita je stará, nové názory již nelze přidávat.