Hlavní navigace

Nalezena zero day zranitelnost v MySQL

Sdílet

Jan Fikar 13. 9. 2016

Včera byla oznámena závažná zranitelnost v MySQL 5.7, 5.6 a 5.5 CVE-2016–6662. MariaDB a PerconaDB jsou také zranitelné. Jde o vzdálené spuštění kódu a zero day eskalaci práv.

Oracle zatím nevydalo opravenou verzi i když jim chyba byla oznámena již 29. července. MariaDB a PerconaDB jsou opraveny od 30. srpna. Více detailů na blogu.

(zdroj: phoronix)

Našli jste v článku chybu?
  • Aktualita je stará, nové názory již nelze přidávat.