Hlavní navigace

Nová lokální zranitelnost v linuxovém jádře v DCCP

Jan Fikar

Včera byla zveřejněna nová lokální zranitelnost v linuxovém jádře CVE-2017–6074. Chyba je v DCCP (Datagram Congestion Control Protocol) ve všech jádrech od září 2006 od verze 2.6.18, ale možná již od října 2005 tedy od verze 2.6.14.

Ohrožena jsou jádra, která jsou přeložena s volbou CONFIG_IP_DCCP, což je často případ distribučních jader (Fedora, Ubuntu). Chyba byla v kernelu opravena 17. února. Sledujte aktualizace jádra u své distribuce.

(zdroj: phoronix)

Našli jste v článku chybu?