Hlavní navigace

Nová verze knihovny zlib 1.2.10, pozor na chybu v nedávné 1.2.9

Jan Fikar

Včera vyšla nová verze knihovny zlib 1.2.10, která opravuje dvě vážné chyby verze 1.2.9 vyšlé 31.12.2016. Jelikož jedna z chyb způsobuje vytvoření špatného komprimovaného souboru, je uživatelům 1.2.9 doporučeno ihned přejít na 1.2.10.

Verze 1.2.9, která vyšla po více než třech letech po verzi 1.2.8 opravuje několik nekritických chyb a například zrychluje dekompresi pro level 0. Více v detailním seznamu změn.

(zdroj: phoronix)

Našli jste v článku chybu?