Hlavní navigace

Nvidia aktualizovala ovladače pro staré grafiky o podporu jádra 4.13

David Ježek

Majitelé i více než 13 let starých karet Nvidia mohou nadále používat nejnovější linuxové jádro. Nové binární ovladače od Nvidie přidávají podporu až po aktuální jádro 4.13.x.

Pokud bývá Nvidii často vytýkáno, že není tak přátelská k open-source světu jako Intel či AMD, každým dalším vydáním uzavřených ovladačů GeForce ukazuje, že své zákazníky bude podporovat hodně dlouhou dobu. Dvě nové verze Legacy řady ovladačů to dokazují.

Vydání verze 340.104 podporuje grafické karty zpětně až po řadu GeForce 8, tedy modely typu GeForce 8800, 8600 a další se stejnou generací GPU, včetně integrovaných čipsetů ION a samozřejmě odpovídajících produktů rodin Quadro a Tesla. Určeno je pro desktopové karty nejvýše řady 700, tedy GeForce GTX 780 Ti (a opět odpovídajících modelů Titan, mobilních GPU, Quadro či Grid).

Pro ještě starší grafické karty je určeno vydání 304.137. To podporuje grafiky od řady GeForce 600 (tj. GeForce GTX 680 a odpovídající Quadra, Tesly a mobilní GPU) až po GeForce řady 6, tedy GeForce 6800 z května 2004 a odpovídající další produkty této rodiny.

Vedle kompatibility s novějšími jádry až po výše uvedený 4.13.x je zde jedna korekce pro SELinux a odstranění zastaralé a již neudržované podpory pro kontrolu a stahování aktualizovaných balíčků. Pro srovnání dodejme, že aktuální standardní ovladač Nvidie je verze 384.69 z konce srpna, ten však podporuje karty pouze po generaci GeForce 400, tedy architekturu „Fermi“ a grafiky ne starší než březen 2010.

Našli jste v článku chybu?