Hlavní navigace

Opravený bash pro stařičký Debian Sarge and Etch

Petr Krčmář

Stařičké verze Debianu Sarge (3.1) a Etch (4.0) už dávno nejsou oficiálně podporované Debian Security Teamem a nevychází pro ně bezpečnostní záplaty. Přesto na nich některé servery ještě stále běží. Marco d'Itri nyní pro ně oznámil vydání balíčků bash s opravenou chybou CVE-2014–6271 (chybu v bashi, které se už začalo po internetu říkat „shellshock bug“).

Uživatelé starších Debianů je mohou stáhnout z ftp.linux.it. Vývoj sponzorovala společnost Seeweb, která Marca zaměstnává. Děkujeme!

Našli jste v článku chybu?