Hlavní navigace

Pětina nejpopulárnějších pluginů pro WordPress má vážné bezpečnostní chyby

Sdílet

Kamil Pošvic 4. 7. 2013

Společnost Checkmarx na svých stránkách zveřejnila studii padesáti nejoblíbenějších pluginů pro redakční systém WordPress. Ze zprávy vyplývá, že 20 % z nich má vážné bezpečnostní chyby a jsou zranitelné již při běžném internetovém útoku. V první desítce je jich dokonce hned 7. A pouze 6 z vybrané padesátky bezpečnostní chyby opravilo v rámci aktualizací za posledních 6 měsíců.

Našli jste v článku chybu?
  • Aktualita je stará, nové názory již nelze přidávat.
  • 6. 7. 2013 19:35

    Pavel 'TIGER' Růžička (neregistrovaný) ---.adsl.dial-up.cz

    V dnešní době sdílení je bezpečnost čehokoliv naprosto nepodstatná, nejdůležitější je tlaqčítko like.